View Issue Details

IDProjectCategoryView StatusLast Update
0006009OXID eShop (all versions)2.3. Extensions (modules, themes)public2015-01-06 10:19
Reportergerldental 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.2 / 5.2.2 
Target VersionFixed in Version 
Summary0006009: Wrong encoding in oethemeswitcher->metadata.php ( must be UTF8 without BOM )
DescriptionThere a wrong encoding in oethemeswitcher->metadata.php ( must be UTF8 without BOM )
Steps To Reproducelogin in German|Deutsch and open in backend Modules->OXID eShop theme switch:

"Modul zum Wechsel der Anzeige zwischen normaler Ansicht und der Ansicht f?r mobile Endger?te. Beim Aufruf des OXID eShop durch ein mobiles Endger?t wird ein installiertes Mobile Theme - standardm??ig OXID eShop Mobile Theme - zur Darstellung verwendet. Erfordert ein installiertes Mobile Theme."
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004079 resolvedvilma_liorensaityte charset problem in metadata.php (every module) 

Activities

gerldental

2015-01-05 15:17

reporter  

oxidbug_metadata_ansi.PNG (28,454 bytes)
oxidbug_metadata_ansi.PNG (28,454 bytes)

jurate.baseviciene

2015-01-06 10:18

reporter   ~0010589

Reminder sent to: gerldental

Hi,

Thank you very much for submitting this issues, but we already have this case in our bug tracking system. So for this reason we are close this behavior as duplicate of 0004079.

Best regards,
Jurate