View Issue Details

IDProjectCategoryView StatusLast Update
0006008OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2015-01-05 10:30
Reportersimon_stark 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version4.9.1 / 5.2.1 
Target VersionFixed in Version 
Summary0006008: Variant sorting in dropdown list is ignored when variant articles get out of stock
DescriptionWhen a variant article is out of stock, and "If out of stock, offline" is set for said variant article, it gets grayed out and is moved to the bottom of the variant selection drop down on the article detail page of the parent article.

This makes the navigation of long(ish) variant selection dropdowns counter-intuitive.

Better would be graying it out, but leave the sorting.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004539 assignedbenjamin.joerger Sorting of Variant Selections depends on stock status 

Activities

jurate.baseviciene

2015-01-05 10:30

reporter   ~0010569

Hi,
We a close the bug as duplicate of 0004539.

Best regards,
Jurate