View Issue Details

IDProjectCategoryView StatusLast Update
0005992OXID eShop (all versions)1.05. Userspublic2014-12-10 15:58
Reportervilma_liorensaityte 
PriorityhighSeveritycriticalReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.9.0 / 5.2.0 
Target Version4.9.3 / 5.2.3Fixed in Version 
Summary0005992: It is not possible to loggin with the same username to few subshops (only EE)
DescriptionIf you register with the same username to different subshops, you cannot login to the second subshop.
Steps To Reproduce1) Create few subshop: Shop1 and Shop2;
2) Register with the same username to Shop1
3) And later to Shop2
4) Login to Shop1 with this username, you will be logged in.
5) Login to Shop2 with the same username, you will get wrong password error.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

has duplicate 0005988 resolvedtomas_liubinas User cannot login in subshop 

Activities

jurate.baseviciene

2014-12-10 15:57

reporter   ~0010414

Bug is closed as duplicate of 0005988.