View Issue Details

IDProjectCategoryView StatusLast Update
0005983OXID eShop (all versions)2.6. Administer orderspublic2014-11-26 09:54
ReporterWBL_BjoernLange 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.9 / 5.1.9 
Target VersionFixed in Version 
Summary0005983: Order-Filter reset on order_list pagination
DescriptionIf you change the Select-Menu "addsearchfld" of the Order-List and search for articles and use the pagination on the given search result, you lose your search filter.
It seems that the pagination-links does not know of this select and input combination, because it is not part of parameter sort and where.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004755 acknowledged order list: filter for "paid", "product", "payment method" is not saved for pagination 

Activities

jurate.baseviciene

2014-11-26 09:54

reporter   ~0010353

Reminder sent to: WBL_BjoernLange

Hi,

Thank you for submitted issues but we already have this case reported to our bugtrack. We closed it as duplicate of 0004755.

Best regards,
Jurate