View Issue Details

IDProjectCategoryView StatusLast Update
0005877OXID eShop (all versions)6. ------ Setup -------public2014-09-11 10:03
Reportermartinwegele 
PriorityhighSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.9.0_5.2.0_beta1 
Target Version4.9.0_5.2.0_RC1Fixed in Version4.9.0_5.2.0_RC1 
Summary0005877: Flags are not explained
DescriptionDuring the system requirements check of the setup there are symbols used which are displayed as background images via CSS. Due to some superfluous backslashes in the language files of the setup they are not properly displayed in the explanations below.
Additional Informationhttps://github.com/OXID-eSales/oxideshop_ce/blob/v4.9.0_beta1/source/setup/de/lang.php#L108
TagsI18N, Setup
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Activities

martinwegele

2014-09-10 17:48

reporter   ~0010142

Actually I am wondering why there is HTML in a language file. Shouldn't this be in the templates?

mantas.vaitkunas

2014-09-11 10:03

administrator   ~0010144

Fixed