View Issue Details

IDProjectCategoryView StatusLast Update
0005876OXID eShop (all versions)6. ------ Setup -------public2014-09-11 11:01
Reportermartinwegele Assigned To 
Status resolvedResolutionfixed 
Product Version4.9.0_5.2.0_beta1 
Target Version4.9.0_5.2.0_RC1Fixed in Version4.9.0_5.2.0_RC1 
Summary0005876: PHP5.2 is not officially supported any more
DescriptionAccording to this the shop is neither tested nor distributed for PHP5.2 any more. The system requirements check (used both in admin panel and setup process) should be adjusted accordingly.
Currently it checks for "PHP version at least 5.2.10" but it should be "PHP 5.3.25 or above" according to the official page:
Additional InformationMust be changed in oxSysRequirements::checkPhpVersion():
TagsPHP, Setup
PHP Versionany
Database Versionany



2014-09-10 17:28

reporter   ~0010140

"Zend Optimizer or Zend Guard Loader installed" should be corrected, too.
For PHP5.3 and 5.4 it is called Zend Guard Loader.


2014-09-11 11:01

reporter   ~0010145

Last edited: 2014-09-11 11:02

Changed required version and translations for Zend guard loader.