View Issue Details

IDProjectCategoryView StatusLast Update
0005863OXID eShop (all versions)2.4. Administer productspublic2014-09-01 12:04
Reporterphpmw 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.8.7 / 5.1.7 
Target VersionFixed in Version 
Summary0005863: error on blockname
DescriptionError in blockname

Template: category_list.tpl

All block named with : country
Example: [{block name="admin_country_list_item"}]

I think correct is: [{block name="admin_category_list_item"}]
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005528 resolvedvilma_liorensaityte Block names "admin_country_..." in category_list.tpl are wrong (admin) 

Activities

jurate.baseviciene

2014-09-01 12:03

reporter   ~0010119

Reminder sent to: phpmw

Hi,

Thank you a lot for submitting this issue, but this bug was fixed with bug 0005528. This fix is included in version 4.9.0_5.2.0_beta1.

Best regards,
Jurate