View Issue Details

IDProjectCategoryView StatusLast Update
0005860OXID eShop (all versions)2.6. Administer orderspublic2015-12-07 11:56
ReporterAxel_1971 
PriorityimmediateSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.7 / 5.1.7 
Target Version4.8.8 / 5.1.8Fixed in Version4.7.14 / 5.0.14 
Summary0005860: oxorderarticle-prices set to zero when saving orders in backend
DescriptionPrices of variants were left empty - so the prices are taken from the parent article. Everything all right in the frontend...

But if you save any order in the backend, the prices will be overwritten by the zero-entry in the variants (and not by the parent article price).


Steps To ReproduceApply an article variant and leave the price empty.

Buy this article and you will get an order with the price of the parent article.

Go to the Backend and save the order again.

See that the order amount is now at zero.
TagsCalculations, Price Calculation, Variants
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004624 acknowledged Order recalculation does not use discounts/taxes which were valid when order was made, but current ones