View Issue Details

IDProjectCategoryView StatusLast Update
0005831OXID eShop (all versions)4.06. Language and translationspublic2014-07-23 13:22
Reporterleofonic 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.8.6 / 5.1.6 
Target Version4.8.8 / 5.1.8Fixed in Version 
Summary0005831: "more" category has wrong language links
DescriptionGo to http://demoshop.oxid-esales.com/community-edition/mehr/
Try to change language, all language links (even the current language) cause a redirect to start page.
TagsRedirect
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005744 acknowledged Switching language in category "more" redirects to startpage 

Activities

leofonic

2014-07-23 11:46

reporter   ~0010025

Just noticed this is a duplicate of 0005744

cesnauskast

2014-07-23 12:17

administrator   ~0010027

oh yes, you're right.
i will close this one then as duplicate of 5744