View Issue Details

IDProjectCategoryView StatusLast Update
0005813OXID eShop (all versions)4.07. Source code, Testpublic2017-06-29 08:26
ReporterClemensSahs 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.8 
Target VersionFixed in Version 
Summary0005813: oxsimplevariant $iLang param not as optional
Descriptionhere is a list of methods where we can add this optional:
- getBaseSeoLink
- getBaseStdLink

just like:
- getLink
- getStdLink
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Relationships

duplicate of 0005812 acknowledged $iLinkType is not exists in oxSimpleVariant::getBaseStdLink 

Activities

ClemensSahs

2014-07-08 15:33

reporter   ~0010001

Last edited: 2014-07-08 15:34

View 2 revisions

same situation in the class oxarticle