View Issue Details

IDProjectCategoryView StatusLast Update
0005750OXID eShop (all versions)2.6. Administer orderspublic2015-12-01 10:13
Reporterrevoltek 
PrioritynormalSeveritymajorReproducibilityalways
Status acknowledgedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0005750: No information in Backend about Greetingcard
DescriptionIf i use a free greetingcard in my order, nothing shows in admin order overview that a card is ordered.

Also i can't find the greeting card message in the backend.
Steps To ReproduceSet greetingcard price to 0
place an order with this card
look in admin backend or pdf and nothing greetingcard related is shown
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP VersionNot defined
MySQL VersionNot defined

Activities

svetlana

2014-05-06 10:04

reporter  

2014-05-06_1100.png (52,265 bytes)
2014-05-06_1100.png (52,265 bytes)

svetlana

2014-05-06 10:05

reporter  

2014-05-06_1101.png (41,451 bytes)
2014-05-06_1101.png (41,451 bytes)

svetlana

2014-05-06 10:05

reporter  

2014-05-06_1104.png (19,491 bytes)
2014-05-06_1104.png (19,491 bytes)

jurate.baseviciene

2014-09-22 16:09

reporter   ~0010175

Reminder sent to: revoltek

Hi,

We closed this bug as duplicate of 0005558 .

Best regards,
Jurate

revoltek

2014-09-22 16:52

reporter   ~0010177

It's no dublicate, in the connected one, only the pdf was fixed.

There is nothing related to a greeting card in backend, neither the id or the greetingcard text is shown.