View Issue Details

IDProjectCategoryView StatusLast Update
0005729OXID eShop (all versions)2. ----- eShop backend (admin) -----public2014-10-09 12:55
Reportermartinwegele 
PriorityhighSeverityminorReproducibilityunable to reproduce
Status resolvedResolutionno change required 
Product Version4.8.4 / 5.1.4 
Target Version4.8.8 / 5.1.8Fixed in Version 
Summary0005729: Debug output in admin login form
DescriptionSomehow it happened that there is an unwanted output of a failed SQL-query in the login form of the admin panel. Unfortunately I cannot tell exactly how to reproduce it.
Please see the screenshot.
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Activities

martinwegele

2014-04-07 17:41

reporter  

bug_demoshop.png (32,341 bytes)
bug_demoshop.png (32,341 bytes)

jurate.baseviciene

2014-04-11 07:38

reporter   ~0009827

Hi,

We cant reproduce this case.For us is not clear steps how need got this error.
If in the future this bug will be reproduced please bug status change to "Reopen". And please written for more details how bug need reproduce.

Best regards

jurate.baseviciene

2014-10-09 12:55

reporter   ~0010224

Hi,
Bug was fixed with other changes, we cant reproduce.