View Issue Details

IDProjectCategoryView StatusLast Update
0005707OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-03-20 08:09
Reportersuabo 
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionduplicate 
PlatformOSDebianOS Version6
Product Version4.8.4 / 5.1.4 
Target VersionFixed in Version 
Summary0005707: alternative template can't show variants and stuff from oxw class
DescriptionCustom templates can't no longer show the variants cause the method is no more in the details class. I didn't found a way to to call the method from within the template. I also don't found any Solution to include a custom Template for the details widget.I think it would be great to have the details widget load a custom template, too, if there is one defined in article.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0005504 acknowledged individual template for one article doesn't work anymore without adapting code 

Activities

There are no notes attached to this issue.