View Issue Details

IDProjectCategoryView StatusLast Update
0005695OXID eShop (all versions)1.04. Content, static (register, contact etc.) pagespublic2014-03-14 08:42
Reportergerldental 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.4 / 5.1.4 
Target Version4.9.0_5.2.0_beta1Fixed in Version4.9.0_5.2.0_beta1 
Summary0005695: unknown parameter in register_success.tpl (SUFFIC?!)
Descriptionit seems to be unknown parameter in register_success.tpl (SUFFIC?!)

In Line 6:
[{ oxmultilang ident="MESSAGE_CONFIRMING_REGISTRATION" }]

[{ oxmultilang ident="THANK_YOU" SUFFIC="." }]

Hier must be probably soomething like:
[{ oxmultilang ident="MESSAGE_CONFIRMING_REGISTRATION" }]

[{ oxmultilang ident="THANK_YOU" suffix="." }]
Steps To Reproducejust open register_success.tpl
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

mantas.vaitkunas

2014-03-14 08:41

administrator   ~0009652

Fixed.
Changed [{ oxmultilang ident="THANK_YOU" SUFFIC="." }] to [{ oxmultilang ident="THANK_YOU" suffix="." }]