View Issue Details

IDProjectCategoryView StatusLast Update
0005675OXID eShop (all versions)2.6. Administer orderspublic2014-05-26 12:20
Reporterd.bloessl 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.8.3 / 5.1.3 
Target VersionFixed in Version 
Summary0005675: CSS loaded from wrong location after order sended email was sent
DescriptionI'm in the backend, open an order and mark "Send email" and hit button "ship now". The CSS gets loaded from a wrong location then.
If I comment out $myConfig->setAdminMode( false ); in oxemail.php, line 1071, this does not happen anymore.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Version5.4
MySQL Versionany

Activities

jurate.baseviciene

2014-05-09 16:11

reporter   ~0009899

Reminder sent to: d.bloessl

Hi,
Could you please give us more details how this behavior we can reproduce? Which .tpl you have changed?

Best regards,
Jurate

jurate.baseviciene

2014-05-26 12:19

reporter   ~0009925

Hi,

We closed this bug as unable to reproduce. If in the future this bug will be reproduced please bug status change to "Reopen". And please written for more details how bug need reproduce.

Best regards,
Jurate