View Issue Details

IDProjectCategoryView StatusLast Update
0005655OXID eShop (all versions)2.3. Extensions (modules, themes)public2014-02-17 08:26
Reportermantas.vaitkunas 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.6.0 revision 44406 
Target VersionFixed in Version 
Summary0005655: Module cleanup works incorrectly
DescriptionWhen module is activated and module files are deleted appears message with suggestion to remove all module information. After user clicks "Yes", there are not all information cleaned related with modules.
After user clicks "yes" system should clean all information related with modules including module directory.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0005647 resolvedaurimas.gladutis module configs garbage 

Activities

FibreFoX

2014-02-14 11:01

reporter   ~0009502

Maybe already reported
https://bugs.oxid-esales.com/view.php?id=5647

jurate.baseviciene

2014-02-17 08:25

reporter   ~0009505

Bug is closed as duplicate of 0005647.