View Issue Details

IDProjectCategoryView StatusLast Update
0005605OXID eShop (all versions)2. ----- eShop backend (admin) -----public2014-02-24 11:23
Reportermartinwegele 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.1 / 5.1.1 
Target Version4.8.5 / 5.1.5Fixed in Version4.9.0_5.2.0_beta1 
Summary0005605: frame is not loaded
DescriptionIn application\views\admin\tpl\nav_frame.tpl there are two identical if-checks:
[{if $oViewConf->blLoadDynContents && $oViewConf->sShopCountry}]

They will always evaluate to false because both attributes are not set. Is this additional frameset needed at all?
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2014-02-03 13:22

reporter   ~0009464

Hi,
@martinwegele. This additional frameset is not needed at all, because this banner is not used in shop since version 4.6.0.

Best regards,
Jurate

tadas

2014-02-24 11:22

reporter   ~0009589

Check will not be made twice, it will be assigned to a variable at start.