View Issue Details

IDProjectCategoryView StatusLast Update
0005594OXID eShop (all versions)4.08. Cachepublic2014-01-07 17:03
Reportervilma_liorensaityte 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.8 / 5.0.8 
Target VersionFixed in Version4.7.9 / 5.0.9 
Summary0005594: Shop shows warning once it is called by different unix user
DescriptionIn case shop is called by different system users (For example www-data and cli user by cronjob) having different file access permissions, php warning might be shown. It happens because tmp files are written by different user.
TagsCron Jobs, File Permissions
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

vilma_liorensaityte

2014-01-07 16:59

administrator   ~0009385

Already fixed from 5.0.9 version. You can find the fix in github:

https://github.com/OXID-eSales/oxideshop_ce/commit/24c15cc7f372dbd430f09d2ff2ea150083e3cea6