View Issue Details

IDProjectCategoryView StatusLast Update
0005574OXID eShop (all versions)4.11. Image handlingpublic2014-03-28 13:01
Reporterjkrug 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.1 / 5.1.1 
Target VersionFixed in Version 
Summary0005574: Remove generated images
DescriptionIn the repo and all downloads you include all generated images from the demoshop. There is absolutely no need for that as they will generated anyway if not found. So please save data and remove them.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005441 acknowledged remove demodata from packages