View Issue Details

IDProjectCategoryView StatusLast Update
0005552OXID eShop (all versions)1.02. Price calculations (discounts, coupons, additional costs etc.)public2014-03-04 11:29
ReporterBenutzer 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.1 / 5.1.1 
Target VersionFixed in Version 
Summary0005552: Block price error: on second and more price $priceItem->fbrutprice is null
DescriptionIf an user is in customer group, which have some discount on all things in store, then after login you couldn't see all block price's because $priceItem->fbrutprice is null. See an attachment
Steps To Reproduce1. Make a new group like "15% discount group"
2. Put your user into this group
3. Make a new discount "15% discount" and assign the group "15% discount group"
4. Login in frontend and browse to an article with block price
5. The result is on sreenshot
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005349 resolvedvaidas.matulevicius last scale price is empty, when discount is available 

Activities

Benutzer

2013-12-03 15:51

reporter  

oxid-bug.png (150,184 bytes)
oxid-bug.png (150,184 bytes)