View Issue Details

IDProjectCategoryView StatusLast Update
0005550OXID eShop (all versions)2. ----- eShop backend (admin) -----public2013-12-05 10:49
ReporterCarolin 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.1 / 5.1.1 
Target VersionFixed in Version 
Summary0005550: Broken: Load additional Information from OXID server
DescriptionIt's not possible to load additional information (eCommerce Services and Oxid eFire) from OXID server.

In application/views/admin/tpl/home.tpl I found the condition:

[{if $oViewConf->blLoadDynContents && $oViewConf->sShopCountry}]

Both variables are empty and therefore the condition is never true.

Same behaviour in your demoshop.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2013-12-05 10:38

reporter   ~0009334

Reminder sent to: Carolin

Hi,

Thanks a lot of for submitting this issues, but is not clear what exactly do you have mean, that (Broken: Load additional Information from OXID server). How we can reproduce it?
If are activated option: Load additional Information from OXID server, then is loaded additional information (eCommerce Services and Oxid eFire) from OXID server.

Best regards

svetlana

2013-12-05 10:49

reporter   ~0009335

The problem was fixed. The additional Information from OXID server is available now.