View Issue Details

IDProjectCategoryView StatusLast Update
0005541OXID eShop (all versions)4.12. Subshop handlingpublic2014-05-14 13:51
Reporterjurate.baseviciene 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.7.10 / 5.0.10 
Target Version4.8.6 / 5.1.6Fixed in Version 
Summary0005541: Shop and admin is offline, If parent shop have active mobile theme and subshop
DescriptionIf parent shop have active mobile theme and you create subshop mobile theme for subshop is disabled, then frontend and admin go to Shop offline


Step to reproduce:

Active mobile theme for parent shop;
Create subshop;
Go to frontend main page;
Open subshop;
Go back to main page and do refrech
and then you got Shop offline!
Is not possible open admin or frontend.
Is possible to reproduce on demo shop.
TagsMobile Theme, Subshops
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2014-05-14 13:45

reporter   ~0009908

Since 5.1 version bug is unable to reproduce. So bug is closed as unable to reproduce.