View Issue Details

IDProjectCategoryView StatusLast Update
0005535OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2013-11-29 15:42
Reportermaui 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.8.1 / 5.1.1 
Target VersionFixed in Version 
Summary0005535: Variants inherits Pictures of Parent Product
DescriptionAs seen in previous Bug Reports this case should be already fixed, but as it looks like this is only fixed for 1 picture.

Problem:
If your parent product has 2 Images attached and the Variant only has 1 Image Uploaded the Frontend will show as first picture the variants one and additional the second image of the parent product...

this isnt correct - if i upload 1 image only in variant - the variant has only 1 image and not 2 like the parent product...

in the database everything looks fine...

parent:
OXPIC1 => xyz.jpg
OXPIC2 => abc.jpg

variant:
OXPIC1 => cde.jpg
OXPIC2 => NULL
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005165 resolvedtomas_liubinas Image heredity of variant pictures is wrong 

Activities

martinwegele

2013-11-28 14:59

reporter   ~0009307

Last edited: 2013-11-28 15:02

View 2 revisions

This issue is a duplicate and not resolved yet. I think Ray is right: https://bugs.oxid-esales.com/view.php?id=5165#c8775
It should be the shop owner's choice how the shop behaves at this point.

jurate.baseviciene

2013-11-29 15:42

reporter   ~0009317

Hi,

Issue is closed as duplicate of 0005165. @martinwegele is right this issue is not resolved yet.

Best regards