View Issue Details

IDProjectCategoryView StatusLast Update
0005497OXID eShop (all versions)5. ------ UpdateApp / Update ------public2015-06-03 15:04
Reportermartinwegele 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.0 / 5.1.0 
Target Version4.7.10 / 5.0.10Fixed in Version 
Summary0005497: Update app from 5.0.9 to 5.1.0 changes collations of some fields
DescriptionI ran the update on an OXID eShop Enterprise Edition, Version 5.0.8 which was freshly installed in utf-mode. First I did the patch from 5.0.8 -> 5.0.9 and then from 5.0.9 to 5.1.0.
Afterwards the attached warnings appear in the system health check.
Additional InformationThis was also reported in the community forums: http://forum.oxid-esales.com/showthread.php?t=20990#post134352
However the provided fix is not correct imho because it would only work for iso-shops.
TagsNo tags attached.
ThemeAzure
BrowserFireFox
PHP Version5.4
MySQL Version5.5

Activities

martinwegele

2013-11-04 16:04

reporter  

update510collation.png (70,954 bytes)
update510collation.png (70,954 bytes)

leofonic

2013-11-05 12:35

reporter   ~0009225

I think the provided fix also works for utf-8 shops because only id fields are changed back to iso.