View Issue Details

IDProjectCategoryView StatusLast Update
0005419OXID eShop (all versions)4.06. Language and translationspublic2014-02-20 15:21
Reportermichael_keiluweit 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.7 / 5.0.7 
Target Version4.8.5 / 5.1.5Fixed in Version 
Summary0005419: wrong German grammar for "Die aktuellste OXID eShop Version ist: 5.0.7"
DescriptionAt the administration area the shop says "the latest version is x.y.". The German translation is using a not existing grammar form: "aktuellste". The correct word would be "aktuelle", because the latest version is the latest version and can't be overcome by a "latester" version.
TagsI18N
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

ray

2013-09-19 09:34

reporter   ~0009097

long live Mr. Duden!

;-)