View Issue Details

IDProjectCategoryView StatusLast Update
0005372OXID eShop (all versions)2.1. Master Settingspublic2013-10-21 10:01
Reportervaidas.matulevicius 
PriorityurgentSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.0_5.1.0_beta1 
Target Version4.8.0_5.1.0_RC2Fixed in Version4.8.0_5.1.0_RC1 
Summary0005372: 'Test Reverse Proxy's availability' fails
DescriptionExecuting reverse proxy check request is sent like this:
[shop_address]/index.php?force_admin_sid=[some_value]&stoken=[some_value]&shp=1&.
Because force_admin_sid is passed - we get response that reverse proxy is unavailable(because varnish thinks that it is eShop admin side call).
TagsVarnish
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

tadas

2013-09-09 15:41

reporter   ~0009059

Widget will be called, instead of whole shop for the test. Added additional header for it, and handling for it in VCL.