View Issue Details

IDProjectCategoryView StatusLast Update
0005371OXID eShop (all versions)7. --- Other tools --------------public2013-10-18 14:55
Reporterkazimieras 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version4.7.8 / 5.0.8 
Target Version4.7.8 / 5.0.8Fixed in Version 
Summary0005371: OXID EE updateUpcomingPrices on visitor page load
DescriptionOn big EE sites with many visitors updateUpcomingPrices() should not be called on visitor page load. This results on multiple executions at the same time (if calculations take more then second then another user can execute the same maintenance task).
So on EE shops blUseCron parameter should be 'true' (not 'false');
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2013-08-28 13:21

reporter   ~0008994

Last edited: 2013-08-28 14:53

View 2 revisions

Reminder sent to: kazimieras

Hi,

This parameter can be configured in config.inc.php based on shop owner's preferences for performance.

Best regards

martinwegele

2013-08-29 09:30

reporter   ~0009004

btw: It's already listed here: http://wiki.oxidforge.org/Tutorials/List_of_config_options

Linas Kukulskis

2013-10-18 14:55

reporter   ~0009173

default value will not be changed, because by default we ensure that this feature will work on shop without crontab or its configuration. but yes for performance reason it should be changed to true in custom setups;