View Issue Details

IDProjectCategoryView StatusLast Update
0005367OXID eShop (all versions)4.09. SEO, SEO URLpublic2014-02-20 10:15
Reportermarco_steinhaeuser 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version4.7.6 / 5.0.6 
Target Version4.8.5 / 5.1.5Fixed in Version 
Summary0005367: Banner4 shall have a URL incl. locale in demo data
DescriptionPresently, in demo data for OXID eShop, the German banner #4 will be linked to the URL Wakeboarding/Wakeboards/, the English banner to en/Wakeboarding/Wakeboards/.

This works perfect as long as you assume that the standard language will be German but if not it leads to confusion because you deliver a dead link (404).

Please either link to the proper URL incl. locale if applicable. Otherwise the link assembly shall be approved again.
Steps To ReproduceSet up a shop with EN as a standard language. Try to click on
http://demoshop.oxid-esales.com/community-edition/#&panel1-4
TagsPromotion, SEO
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0005280 acknowledged Setting up a shop with demo data in English will mix up the languages for the start page banners 
related to 0004050 resolvedvaidas.matulevicius In Demo shop promotions banner link with short link leads to 404 error when choosing preview. 
child of 0002670 resolvedandrius.silgalis Add possibility to assign category to the banner (promotions) 

Activities

andrius.silgalis

2014-02-20 10:14

reporter   ~0009542

I was unable to replicate this issue with provided demo data by installing shop with either English and German as main language. Closing this issue.