View Issue Details

IDProjectCategoryView StatusLast Update
0005365OXID eShop (all versions)2.1. Master Settingspublic2013-10-21 10:01
Reportermartinwegele 
PriorityurgentSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.8.0_5.1.0_beta1 
Target Version4.8.0_5.1.0_RC2Fixed in Version4.8.0_5.1.0_RC1 
Summary0005365: wrong link to update packages
DescriptionIn the admin area in the license tab there is a link to the update packages which currently goes to http://wiki.oxidforge.org/Category:Downloads
Since you can only find the update packages for the CE there but no information about PE and EE this should be changed.
I propose linking to http://www.oxid-esales.com/de/support-services/dokumentation-und-hilfe/oxid-eshop/installation/oxid-eshop-aktualisieren/update-vorbereiten.html
(English version: http://www.oxid-esales.com/en/support-services/documentation-and-help/oxid-eshop/installation/oxid-eshop-update-installation/preparing-update.html ) where links to all editions are listed together with instructions.
Additional InformationCurrently this link is hardcoded in Shop_License::_fetchCurVersionInfo().
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

tadas

2013-09-05 15:55

reporter   ~0009034

CE will have the same link, PE and EE will have new links, based on language.