View Issue Details

IDProjectCategoryView StatusLast Update
0005357module PayPalmodule PayPal - subpublic2013-09-18 11:17
Reporterdixeno-2013 
PriorityhighSeveritycriticalReproducibilityalways
Status resolvedResolutionunable to reproduce 
PlatformOXID EE 4.5.11OSWindowsOS Version
Product Version2.0.2 
Target VersionFixed in Version 
Summary0005357: When ordering last article with PayPal this article will be missing on confirmation email.
DescriptionIf in Shop 4.5.11 the stock of an Article is 1 and you order this article by payment method Paypal you can finish the Checkout without any problem, but the article which stock was 1 is missing in the articlelist of customer confirmation mail.

In adminsitration area of the eShop the order is placed normally. No articles missing in articlelist.
Steps To Reproduce- Set the Stock of an article to 1.
- oxstockflag: "If out of Stock, not orderable"
- Buy this article with paypal and finish the complete checkout.
- The article which stock was 1 will be missing in articlelist of confirmation email customer gets.
Additional InformationThe problem is also present with Paypal 2.0.6.

I think the oxstockflag: "If out of Stock, not orderable" is important to reproduce it.
TagsNo tags attached.

Relationships

duplicate of 0004559 closedsvetlana module PayPal When ordering last article with PayPal this article will be missing on confirmation email. 
related to 0004330 acknowledged OXID eShop (all versions) When sending order emails, all informatin used for formating email should be done using oxorderarticle object 
related to 0004271 resolved module PayPal When ordering last article with PayPal, user will be notified about "the article XY is no longer available" 

Activities

jurate.baseviciene

2013-09-05 12:56

reporter   ~0009026

Reminder sent to: dixeno-2013

Hi,

Sorry we can't reproduce such issue. We try reproduce it on shop version 4.6.6 and paypal version 2.0.6. Maybe you could send us more details about it? What I got in results please see in pictures. As example I uploaded the pictures.


Best regards

jurate.baseviciene

2013-09-05 12:56

reporter  

stock_settings.png (20,331 bytes)
stock_settings.png (20,331 bytes)

jurate.baseviciene

2013-09-05 12:57

reporter  

jurate.baseviciene

2013-09-18 11:17

reporter   ~0009094

Hi,

Sorry we can't reproduce such issue. We checked this place and everything seems to work like expected. If in the future this bug will be reproduced please bug status change to "Reopen". And please written for more details how bug need reproduce.

Best regards,