View Issue Details

IDProjectCategoryView StatusLast Update
0005338OXID eShop (all versions)2.4. Administer productspublic2023-11-20 16:09
Reporterjoshua Assigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
PlatformApple Macbook AirOSMAC OS 
Product Version4.7.5 / 5.0.5 
Summary0005338: No Scrollbars in Drag&Drop-Windows in Chrome-Browser
DescriptionAssignment of Articles to categories is merely possible in drag&drop windows because the scrollbars on the left side of the window (list of categories) don't appear.
TagsNo tags attached.
Attached Files
Scrollbars.png (87,191 bytes)   
Scrollbars.png (87,191 bytes)   
ThemeNot defined
BrowserGoogle Chrome
PHP VersionNot defined
Database VersionNot defined

Activities

jurate.baseviciene

2013-08-19 07:19

reporter   ~0008960

Reminder sent to: joshua

Hi,

Unfortunately we can't reproduce this bug. Could you please give us more details how to reproduce this case? If we try reproduce this bug in Chrome Browser then we see 3 Scrollbars in Drag&Drop Windows. Please to see attached screenshots.

Best regards,

joshua

2013-08-19 16:12

reporter   ~0008961

Hi,

I just checkd it again at the demoshop, the samme effect occurs (see attached screen). Same effect comes up in Safari Browser

Sven Brunk

2023-11-20 16:09

administrator   ~0015855

I can not reproduce this in recent shop versions (tested in Chrome and eShop version 7)