View Issue Details

IDProjectCategoryView StatusLast Update
0005302OXID eShop (all versions)4.01. Database handlingpublic2013-07-23 09:06
Reportergewend 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.7.6 / 5.0.6 
Target VersionFixed in Version 
Summary0005302: Table oxcategories -> default value if OXPRICEFROM and OXPRICETO should be 0
DescriptionDefault value of the fields OXPRICEFROM and OXPRICETO is NULL which produces the anomaly that a category that has set OXPRICEFROM = NULL and OXPRICETO = NULL can not be selected in the "Assign Categories" pop up of the backend page Administer Products -> Products -> Extended.
Steps To ReproduceSet the values OXPRICEFROM and OXPRICETO of a category to NULL
Additional InformationProblem is solved when you set OXPRICEFROM and OXPRICETO to 0 which seems to be wise :)
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Version5.3
MySQL Versionany

Relationships

duplicate of 0004486 resolvedLinas Kukulskis oxcategories should have DEFAULT on oxpricefrom/oxpriceto 

Activities

There are no notes attached to this issue.