View Issue Details

IDProjectCategoryView StatusLast Update
0005294OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2015-05-04 15:35
ReporterJessBlue 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionwon't fix 
Product Version4.7.6 / 5.0.6 
Target VersionFixed in Version 
Summary0005294: select criteria from variant not work
Descriptionif i try to choice a variant from a article, the side is reloded but the variant goes back to "please coice a variant". i can't "add to cart" (gray button), the price also not changed.
TagsVariants
ThemeAzure
BrowserFireFox 6.x, Internet Explorer 9.x
PHP Versionany
MySQL Versionany

Activities

ray

2013-07-15 15:07

reporter   ~0008908

Can you reproduce this behavior in the demo shop or is it a problem on your side only?

http://demoshop.oxid-esales.com/community-edition/

JessBlue

2013-07-15 15:13

reporter   ~0008910

on the demoshop i can't reproduce
you see the problem on http://www.wollcano.de/Test-Artikel/TestBestellung.html

svetlana

2013-07-15 15:34

reporter   ~0008911

Reminder sent to: JessBlue

Hi, Thanks a lot for submitting this issue, but maybe you could tell us more details how we could reproduce it on our side too?

ray

2013-07-15 15:43

reporter   ~0008912

I guess this is a local problem and not a bug in standard shop-software - please ask your question in the community forum (http://forum.oxid-esales.com) or contact the support (if you have a support contract).

JessBlue

2013-07-15 15:56

reporter   ~0008913

i try to descripe what i done.

on the weekend i updated from V4.6.6 to V4.7.6

first step: according to instructions update from V4.6.6 to V4.7.0
second step: kum. update from V4.7.0 to V4.7.6
third step: template update (only: order.tpl, sidebar.tpl, footer.tpl, order_cust.tpl)

i received no errors, and i think it's a javascript error, but i'm note shure.

JessBlue

2013-07-15 18:30

reporter   ~0008914

Last edited: 2013-07-15 18:30

View 2 revisions

problem solved.

i reinstalled the shop from last backup again, and now it's works.
i think some files was not copied at the first time.

many thanks to all

you can close