View Issue Details

IDProjectCategoryView StatusLast Update
0005290OXID eShop (all versions)1.03. Basket, checkout processpublic2014-02-14 12:55
Reportervschmi 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.7.6 / 5.0.6 
Target Version4.8.5 / 5.1.5Fixed in Version 
Summary0005290: Fraction Quantities breaks Downloads
DescriptionHi,

when "fraction Quantities" are activated, users can order arbitrary amounts of download products, pay them, and download them in full. For example:

- User can buy 0.001 pieces of a download file
- User pays it
- User can download the full file

This is only a small issue of a larger problem, because you can either have fraction quantities or not on a shop level, but not on a product level. This is especially problematic for shop owners who require both; most shop owners will turn off fraction quantities for now.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Linas Kukulskis

2014-02-14 12:54

reporter   ~0009503

already exist feature to set download parameter for article: select article in backend go downloads tab and set.