View Issue Details

IDProjectCategoryView StatusLast Update
0005252OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2014-07-15 10:02
Reportertomas_liubinas 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Product Version4.7.5 / 5.0.5 
Target Version4.8.5 / 5.1.5Fixed in Version 
Summary0005252: Variants with the same name are not displayed in the front end
DescriptionEnter two variants with the same name - only one is displayed on the fornt end. 2 variants should be displayed in the frontend even if they have the same name.

That should work at least when "Display multidimensional variants" config option is turned off. (Because "Display multidimensional variants" config option changes the list of variants depending on the name, so at least the case when the option is ON would be debatable).
TagsVariants
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

child of 0005527 resolvedtomas.lygutas Pagehead on Details Page ist not working properly, if the Article has variants. 

Activities

jurate.baseviciene

2013-06-26 16:32

reporter  

variants.png (70,929 bytes)
variants.png (70,929 bytes)

tomas.lygutas

2014-03-13 16:41

reporter   ~0009650

Changing back to 'confirmed' - this behaviour appears because of multidimentional variants functionality. This may not be considered as bug at all - probably data needs to be fixed properly.

Linas Kukulskis

2014-03-19 14:57

reporter   ~0009662

in variant, the names of variants should be different, otherwise it no make seance to split product in to variant with the same name. (Also the hole mechanism is based on grouping by names - so they should be different)