View Issue Details

IDProjectCategoryView StatusLast Update
0005106OXID eShop (all versions)1.05. Userspublic2013-05-06 17:10
Reportermartinwegele 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.7.1 / 5.0.1 revision 52468 
Target Version4.7.6 / 5.0.6Fixed in Version4.7.6 / 5.0.6 
Summary0005106: error messages do not disappear
DescriptionSince the introduction of the additional parameter "oxwservicemenu" for addErrorToDisplay (cp. http://docu.oxid-esales.com/CE/sourcecodedocumentation/4.7.1.52468/oxcmp__user_8php_source.html#l00205 and
http://docu.oxid-esales.com/CE/sourcecodedocumentation/4.7.0.51243/oxcmp__user_8php_source.html#l00205 ) there seems to be a strange behaviour of the error messages in the frontend if you do not use the default Azure theme with widgets.
Steps To Reproduce1. Try to login in the frontend with a wrong password.
2. Error message should be displayed.
3. Now try again and enter the correct password.
4. You will be logged in but the error message will still be displayed.
If you tried several times, the error message will be duplicated or even trippled!?
Additional Informationalready discussed on the forums:
http://forum.oxid-esales.com/showthread.php?t=18808
http://forum.oxid-esales.com/showthread.php?t=18012
http://forum.oxid-esales.com/showthread.php?t=19229
TagsException, Session, Theme Handling, Widgets
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0004874 resolvedLinas Kukulskis Wrong Password is not handled correctly in PrivateSale Mode 

Activities

martinwegele

2013-05-06 16:10

reporter  

screen_error_login.png (13,562 bytes)
screen_error_login.png (13,562 bytes)

Linas Kukulskis

2013-05-06 17:10

reporter   ~0008671

fixed