View Issue Details

IDProjectCategoryView StatusLast Update
0005100OXID eShop (all versions)2.7. Customer infopublic2014-12-16 10:34
Reporterray 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version4.7.5 / 5.0.5 
Target Version4.9.3 / 5.2.3Fixed in Version 
Summary0005100: option "Upper Menu" for CMS-Pages has no effect within Azure
DescriptionIf you set an CMS-page to "Upper Menu" it will not be shown in frontend. It seems that this option from Basic-theme was not considered in Azure.
Additional Informationsee attached screenshot
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
Database Versionany

Relationships

duplicate of 0004404 assignedflorian.auer CMS page as upper menu do not appear in frontend. 

Activities

ray

2013-05-02 15:20

reporter  

upper-menu.gif (21,539 bytes)
upper-menu.gif (21,539 bytes)

Linas Kukulskis

2013-05-02 15:54

reporter   ~0008661

Azure theme do not have such element or functionality in templates. but in oxContentList::loadMainMenulist() - exist and can be used in other themes.
For a fix: change description of the option in more general way, make clear that this option is used for grouping cms pages which can be used as shop owner like.

ray

2013-05-02 16:34

reporter   ~0008662

Maybe it would be an option to show links to CMS-Pages marked as "Upper Menu" in the footer within Azure? Of course, the description needs to be changed anyway.

jurate.baseviciene

2014-12-16 10:34

reporter   ~0010514

The bug is closed as duplicate of 0004404