View Issue Details

IDProjectCategoryView StatusLast Update
0005083OXID eShop (all versions)6. ------ Setup -------public2015-01-27 13:52
Reportermartinwegele 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSUbuntu OS Version
Product Version4.7.5 / 5.0.5 
Target Version4.9.4 / 5.2.4Fixed in Version4.9.3 / 5.2.3 
Summary0005083: setup impossible with memory_limit = -1
DescriptionPHP offers the possiblity to allocate an unlimited amount of memory. For development purposes I enabled this on my virtual machine. But then the setup will not work.
Steps To Reproduce1. set memory_limit = -1; in your php.ini
2. start the setup.
3. Memory_limit check will be red.
Additional InformationI am unsure if this is an intended behaviour.
Have a look at oxSysRequirements::checkMemoryLimit().
I have not tested if this only happens with PHP5.4.
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Version5.4
MySQL Versionany

Activities