View Issue Details

IDProjectCategoryView StatusLast Update
0005079module PayPalmodule PayPal - subpublic2013-05-01 07:56
Reportervaidas.matulevicius 
PriorityurgentSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.0.4 
Target Version2.0.5Fixed in Version2.0.5 
Summary0005079: Module can't do order if 'Authorization' is used as payment action
DescriptionWhen you select PaymentAction=Authorization it leads to paypal error 10423 on order page.
Additional InformationThis probably happens because when sending request to paypal (setExpressCheckout) module do not set 'PAYMENTREQUEST_0_PAYMENTACTION', but when it is doing request (doExpressCheckout) it sets 'PAYMENTREQUEST_0_PAYMENTACTION'='Authrization'.
TagsNo tags attached.

Activities

vaidas.matulevicius

2013-05-01 07:56

reporter   ~0008654

This issue is fixed.