View Issue Details

IDProjectCategoryView StatusLast Update
0005053OXID eShop (all versions)2.7. Customer infopublic2013-04-10 08:36
Reporterm4r73n 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005053: invoice creation not possible if child theme pdf_logo.jpg is missing
DescriptionThe PDF invoice creation fails without an error message if a child theme is activated AND the child theme has no pdf_logo.jpg.

The correct behavior wold be: if no child theme pdf_logo.jpg is existant the pdf_logo.jpg from the parent theme should be used.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0003235 closedQA pdf generation fails when using child theme -> missing pdf_logo.jpg 

Activities

ray

2013-04-09 18:21

reporter   ~0008588

dublicate: https://bugs.oxid-esales.com/view.php?id=3235

Linas Kukulskis

2013-04-10 08:36

reporter   ~0008589

dublicated