View Issue Details

IDProjectCategoryView StatusLast Update
0005043OXID eShop (all versions)2. ----- eShop backend (admin) -----public2013-04-05 18:37
Reportersvetlana 
PriorityimmediateSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.7 
Target Version4.6.7Fixed in Version4.6.7 
Summary0005043: Need to change place of revision number displaying in admin
DescriptionBecause we are moving on Git revision number of packages will be like this one "a3667b689674d6ac0b786de31b5447719b1bf2e7", so it should not be displayed in right conner in admin any more, because it would look "not nice". Instead of this place it should be displayed in Admin->Sevice->System info.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Activities

svetlana

2013-04-04 11:12

reporter  

2013-04-04_1212.png (6,592 bytes)
2013-04-04_1212.png (6,592 bytes)

mantas.vaitkunas

2013-04-05 13:55

administrator   ~0008567

Removed revision number from admin header and added package information row in Admin->Service->System info.

martinwegele

2013-04-05 18:37

reporter   ~0008569

I think it would also be useful to have this information in the license tab of the core settings.