View Issue Details

IDProjectCategoryView StatusLast Update
0005038OXID eShop (all versions)4.01. Database handlingpublic2013-04-03 16:48
Reportermpienkny 
PrioritynormalSeveritycriticalReproducibilityalways
Status resolvedResolutionduplicate 
Product Version4.5.9 revision 43186 
Target VersionFixed in Version 
Summary0005038: OXID EE: oxarticlelist->loadStockRemindProducts() does not use oxfield2shop
DescriptionSQL SELECT statement in this function always takes stock of primary shop (if article is shared over sub-shops), even if this is "overriden" by oxfield2shop for sub-shop
Additional InformationBug is still in current version of OXID (5.0.4) alive :-(
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0005024 acknowledged OXID EE: oxarticle->checkForStock() ignores oxfield2shop 

Activities

Linas Kukulskis

2013-04-03 16:48

reporter   ~0008557

dublicate of 0005024