View Issue Details

IDProjectCategoryView StatusLast Update
0005018OXID eShop (all versions)4.06. Language and translationspublic2013-07-11 09:01
Reporterray 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version4.8.0_5.1.0_beta1Fixed in Version4.8.0_5.1.0_beta1 
Summary0005018: placing PayPal Logo within Trusted Shops Box is no good idea
Descriptionwe have a lot complaints in forums about PayPal-Logo not shown in shop while install workflow

besides some crappy mistakes, often the problem is that the users have taken out the Trusted Shops Box (which is normally one of the first things they do)

Please use an own, new box for displaying the PayPal Logo, at least please mention this dependency extra, clearly and explicitely in the documentation.
It is absolutely not clear for the users, that this box would be needed to show the logo.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

mantas.vaitkunas

2013-03-26 10:00

administrator   ~0008531

In azure template sidebar.tpl has partners block which uses partners.tpl so block and this file should not be removed.
File structure designed correctly, so we should not add new box for PayPal logo.

ray

2013-03-26 11:16

reporter   ~0008532

I know this box-template is named "partners.tpl" - but then the <h3> is wrong: "WIDGET_TRUSTED_SHOPS"

it should be more like "PARTNERBOX_HEADLINE"

Because this box is titled "Trusted Shops", users do not realize this is the partners box and my be used for other widgets/modules.

Please rename it with a new language key and clearly state the dependency to this block in module installation manual.

mantas.vaitkunas

2013-03-26 12:47

administrator   ~0008534

Instead of WIDGET_TRUSTED_SHOPS added new language key PARTNERS with new translation.

martinwegele

2013-07-05 12:24

reporter   ~0008879

In which version was it fixed?

ray

2013-07-11 08:20

reporter   ~0008893

The fix is implemented in which version?
And the install documentation for PayPal-Portlet has been updated?

We still encounter this misunderstanding in forums:
http://forum.oxid-esales.com/showthread.php?t=19853

mantas.vaitkunas

2013-07-11 09:01

administrator   ~0008894

This fix was added to next major version- 5.1