View Issue Details

IDProjectCategoryView StatusLast Update
0004991OXID eShop (all versions)1.01. Products (product, categories, manufacturer, promotions etc.)public2013-03-14 13:12
Reporteralbert0346 
PrioritynormalSeveritycriticalReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.3 / 5.0.3 revision 54408 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004991: The star character at the product price in "Top of the Shop" is missing
DescriptionThe star character at the product price in "Top of the Shop" is missing. This star character normally points to the message at the right end of the screen which tells the customer that the product price is including sales tax and excluding shipping costs. Since this message is very important for the German law and could result in a dissuasion if it is not present or traceable for the customer, I made the "Severity" "critical" and the "Priority" "immediate".
Steps To ReproduceSee the demo shop.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

ray

2013-03-13 09:15

reporter   ~0008503

Last edited: 2013-03-13 09:16

View 2 revisions

developers - please check with Trusted Shops if the * is needed in this place, there is no "to cart" button in this list

edit: here the forums thread http://forum.oxid-esales.com/showthread.php?t=18600

alvydas.glodenis

2013-03-14 13:12

reporter   ~0008505

The missing star character at the product price is fixed.