View Issue Details

IDProjectCategoryView StatusLast Update
0004979OXID eShop (all versions)1. ----- eShop frontend -----public2015-02-03 13:52
Reportersimon_stark 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.2 / 5.0.2 revision 53018 
Target VersionFixed in Version4.7.4 / 5.0.4 revision 57063 
Summary0004979: Offline-Page of subshops is called by wrong URL
DescriptionWhen a subshop is set offline (or a database connection error of some kind occurs), the offline.html is called via the URL of the Mastershop (ID 1), which is inconvinient and generally not wanted.

Steps To Reproduce1. Create a Subshop with own URL (lets say www.shopb.de (ID 2); mastershop (ID 1) = www.shopa.de)
2a. set it offline or
2b. interrupt database connection.
3. Call Subshop
4. You'll be redirected to www.shopa.de/offline.html
TagsNo tags attached.
ThemeAll
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

duplicate of 0004995 resolvedLinas Kukulskis getOutUrl with SSL get wronk ssl-url for subshops 
related to 0006035 closedQA Offline-Page shouldn't be SSL 

Activities

Linas Kukulskis

2013-03-07 13:37

reporter   ~0008487

fixed, used subshop url, not main url