View Issue Details

IDProjectCategoryView StatusLast Update
0004952OXID eShop (all versions)3.2. HTML, CSS, JavaScriptpublic2014-03-04 11:28
Reporterwuerker 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.0 / 5.0.0 revision 51243 
Target VersionFixed in Version4.8.0_5.1.0_beta1 
Summary0004952: Block name is not unique in order_cust.tpl
DescriptionOverwriting the block "email_html_order_cust_voucherdiscount" in views/azure/tpl/email/html/order_cust.tpl with some custom content replaces two blocks.
This is not the desired result.
A deeper look into the template shows there are two blocks with the same name.
TagsNo tags attached.
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

tadas

2013-02-22 11:02

reporter   ~0008440

Added "_top" at the end of the top block name email_(html|plain)_order_(cust|owner)_voucherdiscount in 4 templates, since it reflects the same issue as mentioned in description.