View Issue Details

IDProjectCategoryView StatusLast Update
0004938OXID eShop (all versions)1.03. Basket, checkout processpublic2015-05-04 14:52
Reporterdominik_ziegler 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.6 revision 54646 
Target Version4.8.5 / 5.1.5Fixed in Version4.9.0_5.2.0_beta1 
Summary0004938: oxDate validation issue on iPad
DescriptionOur customers struggled over serious problems in registrating a new account via iPad if a birthday is required.
Though all fields are filled in appropriately, the native oxid form validation throws an error on the oxDate field and prohibits the registration.
Due to a quick check on other form fields and selects, we came up with the theory that the labeled options in oxDate may cause this problem.

Please let us know if any characteristics have to be respected in order to afford a working registration on iPad.
TagsNo tags attached.
ThemeAzure
BrowserApple Safari
PHP Versionany
MySQL Versionany

Activities

dominik_ziegler

2013-02-18 10:55

reporter   ~0008423

Last edited: 2013-02-18 11:44

View 2 revisions

Sorry for issue title, should be "oxDate validation issue on iPad".

svetlana

2014-03-28 13:15

reporter   ~0009776

Probably it was fixed with other changes, as we can't reproduce any more on the newest version.