View Issue Details

IDProjectCategoryView StatusLast Update
0004932OXID eShop (all versions)2.6. Administer orderspublic2013-03-06 12:21
Reporternickname 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.3 / 5.0.3 revision 54408 
Target Version4.7.4 / 5.0.4 revision 57063Fixed in Version4.7.4 / 5.0.4 revision 57063 
Summary0004932: Ordered downloadlinks: Mail-Subject
DescriptionWhen sending the ordered downloadlinks in the admin backend to the customer, the email subject is "EMAIL_SENDDOWNLOADS_SUBJECT" instead of "Downloadlinks".
TagsDownloadable Products, Email
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

jurate.baseviciene

2013-02-20 09:50

reporter   ~0008427

Reminder sent to: nickname

Hi,

Sorry we can't reproduce such issue on versions 4.7.3 - 5.0.3. Could you please try to reproduce that on our demo shops:

http://demoshop.oxid-esales.com/community-edition/

And please explain more detailed how you reproduce this issue.

Best regards

leofonic

2013-02-20 13:45

reporter   ~0008431

In Backend, select order, tab "main", click on "Ordered download links/Send"

Linas Kukulskis

2013-03-06 12:21

reporter   ~0008478

fixed used of language constant,