View Issue Details

IDProjectCategoryView StatusLast Update
0004891OXID eShop (all versions)1.05. Userspublic2013-05-24 11:12
Reportervaidas.matulevicius 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.7.0 / 5.0.0 revision 51243 
Target Version4.8.0_5.1.0_beta1Fixed in Version4.7.4 / 5.0.4 revision 57063 
Summary0004891: Users registrations using master/slave
DescriptionUsers registrations fails using master/slave.
Using jMeter testing oxcmp_user->createUser() sometimes fails to load created user. Probably this happens, because of latency between master and slave.
This place needs to be refactored to run correctly with master/slave functionality.
TagsNo tags attached.
ThemeBoth
BrowserAll
PHP Versionany
MySQL Versionany

Relationships

related to 0005131 resolvedaurimas.gladutis Transaction Problems with high-performance option 

Activities

Linas Kukulskis

2013-02-06 12:01

reporter   ~0008377

moved user creation to master