View Issue Details

IDProjectCategoryView StatusLast Update
0004843OXID eShop (all versions)3.2. HTML, CSS, JavaScriptpublic2013-01-11 14:19
Reportersolidevolution 
PrioritylowSeverityblockReproducibilityalways
Status resolvedResolutionfixed 
Product Version4.6.5 revision 49955 
Target Version4.8.0_5.1.0_beta1Fixed in Version4.8.0_5.1.0_beta1 
Summary0004843: Wrong Block Name in owner_order Mail Plain Template
DescriptionIn azure's owner orders plain mail template

email/plain/order_owner.tpl

the following block

email_plain_order_ownervoucherdiscount

is wrong because its

email_plain_order_owner_voucherdiscount

in

email/html/order_owner.tpl
TagsEmail
ThemeAzure
BrowserAll
PHP Versionany
MySQL Versionany

Activities

Linas Kukulskis

2013-01-11 14:19

reporter   ~0008246

fixed